Wir sind umgezogen. Unsere neue Anschrift...

Zukünftige Systemvoraussetzungen

seit 1988 für Apple Mac OS X 

04.09.2015

Sehr geehrte Anwenderin,
sehr geehrter Anwender,

wir möchten Sie vorab zu der kommenden Programmversion 2016 über eine mögliche Änderung der Systemvoraussetzung informieren. Somit können Sie in der nächsten Zeit bei Bedarf entsprechend reagieren und ggf. Ihr System aktualisieren. In der aktuellen Programmversion 2015 können die Programme von msuBerlin mit dem Apple Betriebssystem Mac OS X 10.7.5, 10.8.5, 10.9 oder 10.10 genutzt werden.

Der Datenbankhersteller 4D, auf den die Programme von msuBerlin aufbauen, hat vor kurzem die Datenbankversion V15 veröffentlicht. Dies bedeutet, dass msuBerlin zukünftig die Programme auf die Datenbankversion V15 anheben wird, sodass u.a. kommende Apple Betriebssysteme unterstützt werden.

Mit dem Datenbankupdate auf V15 werden sich die aktuellen Systemvoraussetzungen vermutlich wie folgt ändern. Die Systemvoraussetzungen laut Hersteller für die Datenbankversion V15 sind zur Zeit folgende:
- Apple Rechner mit dem Intel CoreDuo Prozessor oder höher
- Mac OS X 10.8.5 (Mountain Lion) oder höher
- mind. 4 GB RAM (8 GB RAM empfohlen)

Die finalen Systemvoraussetzungen für V15 stehen noch nicht zu 100% fest und können sich bis zum offiziellen Release noch ändern.

Zur Unterstützung des kommenden Betriebssystems Mac OS X 10.11 „El Capitan” kann bislang noch keine konkrete Aussage getroffen werden. Wir gehen davon aus, dass die Freigabe für El Capitan erst mit der Datenbankversion V15 verfügbar sein wird. Genaues hierzu kann erst nach der Veröffentlichung von El Capitan gesagt werden.

Beachten Sie dazu auch unsere News zu Mac OS X 10.11 El Capitan.

Die Umstellung auf die 4D-Datenbank V15 wird nicht mit der ersten erscheinenden Programmversion 2016 erfolgen. Aktuell wird die V15 auf Herz und Nieren durch msuBerlin getestet.

Mit besten Grüßen,
Ihr msuBerlin-Team