Neu: Alle Programme nicht nur exklusiv für Apple Mac, sondern jetzt auch für Windows PC
20.09.2017 zuletzt aktualisiert: 21.12.2017

Wird macOS 10.13 „High Sierra” von msuBerlin unterstützt?

Am 25. September 2017 veröffentlichte Apple das neue Betriebssystem "High Sierra“.

Wir wissen, dass so mancher Apple Fan unter unseren Kunden schon voller Sehnsucht auf das neue Apple Betriebssystem macOS 10.13 wartet und sich fragt: „Wann kann ich auf High Sierra updaten"?
Apple macOS  High Sierra, Finanzamt, ELSTER, msuBerlin Apple Fans warten auf macOS High Sierra msuBerlin Update auf Apple macOS 10.13 High Sierra

Nach umfangreichen Tests haben wir zwar keine schwerwiegenden Einschränkungen durch macOS High Sierra feststellen können. Allerdings haben wir noch keine Freigabe durch den Hersteller der Datenbank 4D.

Wenn Sie absolut auf Nummer sicher gehen wollen, führen Sie deshalb bitte noch kein Update auf High Sierra durch!

Bei Fragen wenden Sie sich bitte an unser Support Team.

Sie wissen ja, in den letzten Jahren brauchte das Finanzamt viele Monate für die Anpassung der ELSTER Schnittstelle. Aber dieses Mal habe sie offentsichtlich ein Raketengürtel umgeschnallt.

Zur automatischen Übertragung der USt-Voranmeldung (ELSTER) unter High Sierra benötigen Sie die aktuelle Version 2018-03 der msuSoftware.

Bei Problemen können Sie auch eine manuelle Übertragung Ihrer USt-Voranmeldung über das Elster-Portal durchführen. Hierbei gibt es für Sie seit der Version 2016 eine besondere Unterstützung durch die msuSoftware. Details erfahren Sie hier (klick).


Wir werden Sie per Mail informieren, sobald eine Zertifizierung für „macOS High Sierra” vorliegt.

Ihr msuBerlin Team

Sobald es Neuigkeiten gibt, erfahren Sie auf Twitter als erstes davon. Informieren Sie sich dort unter @msu_connect

Auf der sicheren Seite sind natürlich unsere Silber- und Gold-Partner, weil alle Updates, und damit auch das Update auf High Sierra-kompatible Version, unserer Software, im Rahmen ihrer Partnerschaft kostenlos enthalten ist.

System­voraus­setzungen für die Version 2017

Einzelplatz und Arbeitsplatz (Client)

Apple Computer (Intel-Mac) mit
  • Intel-Core-2-Duo-Prozessor ab 4 GB RAM
  • Mac OS X 10.10.5, 10.11.6, 10.12.4
  • ELSTER: MAC OS X 10.10, 10.11, 10.12

Server-Programm

Apple Computer (Intel-Mac) mit
  • Intel-Core-2-Duo-Prozessor ab 4 GB RAM
  • Mac OS X 10.10.5, 10.11.6, 10.12.4